Verification is currently underway for the maintenance items.
Posted Nov 21, 2023 - 10:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 21, 2023 - 10:08 UTC
Scheduled
Status Update: Unplanned Maintenance on API Gateway
Date: 21/11/2023
Time: 10am UTC
Affected Service: API Gateway
Description of the Issue:
We are currently experiencing an unplanned maintenance issue with our API Gateway. Our team detected an unexpected condition that requires immediate attention to ensure the continued reliability and security of our services.
Impact:
This maintenance impacts all interactions with our API services. Users may experience temporary disruptions or inability to access API functionalities during this period.
Current Status:
Our engineering team is actively working on resolving the issue. We are implementing necessary updates and conducting thorough checks to ensure the stability and performance of our API Gateway.
Estimated Time for Resolution:
We anticipate the maintenance to be completed and services to be fully operational by 11am UTC. Please note that this is an estimated time and we will provide updates as more information becomes available.
Next Update:
Our next update will be provided at 11am UTC, or as soon as more information is available.
Contact:
For any immediate concerns or questions, please contact our support team at support@laevitas.ch.
Apologies and Appreciation:
We apologize for any inconvenience this unplanned maintenance may cause. We appreciate your patience and understanding as we work diligently to restore full functionality as quickly and safely as possible.